Freemind 0.8.1 now works with Java 6

Freemind, this excellent mind-mapping open source application, has released a new version: 0.8.1. This is a bugfix release. The most important bug I would remark is that now Freemind works with the latest version of Java, Java 6 (before this release, you could use it with Java 6, but some options didn't work, like the Preferences dialog). I have also seen performance improvements in this release.

No comments: